600121资金流向同花顺软件定量MACD指标公式

600121资金流向同花顺软件定量MACD指标公式二一股票知识入门网剖析同花顺软件定量MACD指标公式

二一股票知识入门网分析同花顺定量MACD指标公式

指标值介绍:同花顺软件定量MACD指标公式

指标值种类:macd金叉死叉

指标值图例:暂未

指标值编码:
未发觉未来函数
DIF:100*(EMA(CLOSE,12)-EMA(CLOSE,26));
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
死叉:=CROSS(DEA,DIF);
N1:=BARSLAST(死叉);
N2:=REF(BARSLAST(死叉),N1 1);
N3:=REF(BARSLAST(死叉),N2 N1 2);
CL1:=LLV(C,N1 1);600121资金流向同花顺软件定量MACD指标公式
DIFL1:=LLV(DIF,N1 1);
CL2:=REF(CL1,N1 1);
DIFL2:=REF(DIFL1,N1 1);
CL3:=REF(CL2,N1 1);
DIFL3:=REF(DIFL2,N1 1);
PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);
MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));
PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);
MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));
MDIFB2:=INTPART(DIF/POW(10,PDIFL2));
MDIFB3:=INTPART(DIF/POW(10,PDIFL3));
立即底背离:=(CL1MDIFL2) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);
隔峰底背离:=(CL1MDIFL3) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);
B:=(立即底背离 OR 隔峰底背离);
BG:=((MDIFB2>REF(MDIFB2,1))*REF(立即底背离,1)) OR ((MDIFB3>REF(MDIFB3,1))*REF(隔峰底背离,1));
底背离消退:=(REF(立即底背离,1) AND DIFL1<=DIFL2 ) OR (REF(隔峰底背离,1) AND DIFL1<=DIFL3);
STICKLINE(B OR BG,DIF,DEA,8,0),colorred;
D600121资金流向同花顺软件定量MACD指标公式RAWTEXT((B AND COUNT(B,2)=1),(DIF*1.5),'钝化处理'),coloryellow;
DRAWTEXT(FILTER(BG,10),(DIF*1.5),'构造产生'),colormagenta;
DRAWTEXT(FILTER(底背离消退,10),(DIF MACD),'消退'),colorgreen;
STICKLINE(BG,0,(DIF DEA),5,0), colorred;
macd金叉:=CROSS(DIF,DEA);
M1:=BARSLAST(macd金叉);
M2:=REF(BARSLAST(macd金叉),M1 1);
M3:=REF(BARSLAST(macd金叉),M2 M1 2);
CH1:=HHV(C,M1 1);
DIFH1:=HHV(DIF,M1 1);
CH2:=REF(CH1,M1 1);
DIFH2:=REF(DIFH1,M1 1);
CH3:=REF(CH2,M1 1);600121资金流向同花顺软件定量MACD指标公式
DIFH3:=REF(DIFH2,M1 1);
PDIFH2:=IF(DIFH2>0,INTPART(LOG(DIFH2))-1,INTPART(LOG(-DIFH2))-1);
MDIFH2:=INTPART(DIFH2/POW(10,PDIFH2));
PDIFH3:=IF(DIFH3>0,INTPART(LOG(DIFH3))-1,INTPART600121资金流向同花顺软件定量MACD指标公式(LOG(-DIFH3)600121资金流向同花顺软件定量MACD指标公式)-1);
MDIFH3:=INTPART(DIFH3/POW(10,PDIFH3));
MDIFT2:=INTPART(DIF/POW(10,PDIFH2));
MDIFT3:=INTPART(DIF/POW(10,PDIFH3));
立即顶背离:=(CH1>CH2 ) AND (MDIFT20 AND REF(MACD,1)>0) AND MDIFT2>=REF(MDIFT2,1);
隔峰顶背离:=(CH1>CH3 AND CH3>CH2 ) AND (MDIFT30 AND REF(MACD,1)>0) AND MDIFT3>=REF(MDIFT3,1);
T:=(立即顶背离 OR 隔峰顶背离);
TG:=((MDIFT2顶背离消退:=(REF(立即顶背离,1) AND DIFH1>=DIFH2 ) OR (REF(隔峰顶背离,1) AND DIFH1>=DIFH3);
STICKLINE(TG,0,(DIF DEA),5,0), colorgreen;
STICKLINE(T OR TG,DIF,DEA,8,0),colorgreen;
DRAWTEXT(FILTER(TG,20),(DIF*1.4),'构造产生'),colormagenta;
DRAWTEXT(FILTER(顶背离消退,20),(DIF MACD),'消退'),colorgreen;

筹资额是企业在一级市场发售股个股是所得到的自身,而成交额是个股在发售后每日在二级市场的进行交易额度,筹资额是对股票发行的企业来讲的,成交额则沒有这一含意,股票市场成交额并不是筹资额。

左右是二一股票知识入门网给网民们产生的有关同花顺软件定量MACD指标公式的炒股公式,期待能协助到大伙儿,炒股知识,值得期待牛CD财经网!

本文经一线财经网自动排版过滤系统处理!

600121资金流向

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐