600698最新消息【大智慧】雄霸股市主图指标公式纳斯达克是什么

600698最新消息【大智慧】雄霸股市主图指标公式纳斯达克是什么。

N:=20;
N1:=7;
N2:=69;
T1:=IF((DATE<=1341231),1,0);
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10))*(T1);
VAR4:=(REF(VAR3,1))*(T1);
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;
STICKLINE((VAR3VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),’★’),CoLor00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),’↓卖’),CoLor008000;
VAR7:=REF(CLOSE,1);
{概念股网-股票公式网站 }
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))600698最新消息【大智慧】雄霸股市主图指标公式纳斯达克是什么*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4))*(T1);
DRAWTEXT(VARA,(H600698最新消息【大智慧】雄霸股市主图指标公式纳斯达克是什么IGH)*(1.04),’↓卖’),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);
VARF:=(EMA((0.667)*(REF(VA600698最新消息【大智慧】雄霸股市主图指标公式纳斯达克是什么RE,1))+(0.333)*(VARE),5))*(T1);
DRAWTEXT(IF(((COUNT((CLOSE0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,’●买进’),CoLorFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,’●买进’),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);
DRAWTEXT(IF((CLOSE(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),CoLor0000FF;

本文经一线财经网自动排版过滤系统处理!

600698最新消息

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐