正规配资【通达信】成交量买卖点指标公式300153科泰电源

正规配资【通达信】成交量买卖点指标公式300153科泰电源。

VOLUME:VOL,VOLSTICK;
VAR1:=VOL/((H-L)*2-ABS(C-O));
主买:IF(C>O,VAR1*(H-L),IF(C主卖:IF(C>O,0-VAR1*((H-C)+(O-L)),IF(CDDX:=主买+主卖;
DX:=MA(DDX,5)*5;
DDX1:SMA(DX,3,1),COLORRED,LINETHICK1;
DDX2:SMA(DDX1,3,1),COLORYELLOW,LINETHICK1;
DDX3:EMA(DDX2,5),COLORF0F000,LINETHICK1;
X1:=(3*C+L+H+O)/6;
F:=(EMA(CLOSE,5)-EMA(CLOSE,21))*4;
VAR10:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR20:=C=LLV(C,4) AND (REF(C,1)VAR30:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
VAR40:=(20*X1+19*REF(X1,1)+18*REF(X1,2)+17*REF(X1,3)+16*REF(X1,4)+15*REF(X1,5)+
14*REF(X1,6)+13*REF(X1,7)+12*REF(X1,8正规配资【通达信】成交量买卖点指标公式300153科泰电源)+11*REF(X1,9)+10*REF(X1,10)+9*REF(X1,11)+8*REF(X1,12)
+7*REF(X1,13)+6*REF(X1,14)+5*REF(X1,15)+4*REF(X1,16)+3*REF(X1,17)+2*REF(X1,18)+REF(X1,20))/210;
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(VAR40,13);
卖1:=HHV(DX1,2)=HHV(DX正规配资【通达信】成交量买卖点指标公式300153科泰电源1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1);
DRAWTEXT(FILTER(卖1=1,1),VOLUME*-0.1,’卖’),COLOR00C800;
买1:=LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2));
DRAWTEXT(FILTER(DDX1>=DDX2 AND 买1=1,5),VOLUME*-0.1,’买’),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
趋势线:=(2*RSI5 +ADX正规配资【通达信】成交量买卖点指标公式300153科泰电源 – WR10);

本文经一线财经网自动排版过滤系统处理!

正规配资

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐