紫金矿业吧【通达信】六线买卖主图指标公式000800一汽轿车

紫金矿业吧【通达信】六线买卖主图指标公式000800一汽轿车。

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,3,0),COLORRED;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.2,0),COLORRED;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.2,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,3,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,紫金矿业吧【通达信】六线买卖主图指标公式000800一汽轿车0.2,0),COLORGREEN;
DRAWICON(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L*0.96,9);
DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*0.96,1);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,2);
DRAWICON紫金矿业吧【通达信】六线买卖主图指标公式000800一汽轿车(FILTER(CROSS(风险线,CLOSE),2),H*1.01,8);
{概念股网-股票公式网站 }
{K线显示止损价}
收盘价:=C;
止损5:REF(H*0.95,1),NODRAW,COLOR3399FF;
止损10:REF(H*0.90,1),NODRAW,COLOR3399FF;
止赢:REF(CLOSE*1.10,1),NODRAW,COLOR3399FF;
{用最高价计算,上面分别为5% 10%的止损,最后收盘价计算10%为止赢。可紫金矿业吧【通达信】六线买卖主图指标公式000800一汽轿车以附加在任意一条公式中。}
DRAWTEXT(ISLASTBAR ,止赢,’——涨停’),COLORYELLOW;
DRAWTEXT(ISLASTBAR ,止损5,’——止损5%’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR ,止损10,’——止损10%’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR ,收盘价,’—————收盘价’),COLOR3399FF;

本文经一线财经网自动排版过滤系统处理!

紫金矿业吧

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐