300093金刚玻璃【同花顺】超前MACD指标公式股票002555

300093金刚玻璃【同花顺】超前MACD指标公式股票002555。

SQX:=(C-MA(CLOSE,13))*100;
diff:EMA(MA(sqx,7),1),COLOR00ffff;
dea:EMA(diff,7),COLORff33ff;
MACD:(diff-dea)*2,COLORSTICK;
低位金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.1,30,0),coloryellow;
STICKLINE(低位金叉,0,15,8,0),coloryellow;
DRAWICON(低位金叉,0.3,1);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:IF(CROSS(DIFF,DEA) AND DEA300093金刚玻璃【同花顺】超前MACD指标公式股票002555<0 AND COUNT(JCCOUNT=2,21)=1,32,0),COLORff00ff,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIFF,300093金刚玻璃【同花顺】超前MACD指标公式股票002555DEA),1));
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),10,0),colorred;
DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF),colorgreen;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,LINETHICK2;
A3:=CROSS(DIFF,DEA) AND DEA<0;
零下300093金刚玻璃【同花顺】超前MACD指标公式股票002555二次金叉:IF(FILTER(COUNT(A3,21)=2,10),70,0),COLORff0000,LINETHICK2;

本文经一线财经网自动排版过滤系统处理!

300093金刚玻璃

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐