股票000504Q AND Q1 AND Q2

股票000504Q AND Q1 AND Q2 。

占豪新浪博客 通达信金钥匙及选股指标公式

占豪新浪博客 通达信金钥匙及选股指标公式

V1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V3:=SUM(V1,5);
V4:=SUM(V2,5);
V5:=IF(V3>V4,(V3-V4)/V3,IF(V3=V4,0,(V3-V4)/V4));
V6:=MA(V5,5);
V8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VA:=SUM(V8,3);
VB:=SUM(V9,3);
VC:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB

占豪新浪博客

));
VD:=MA(VC,3);
量: BARSLAST(EMA(CLOSE,5)VE:=HHV(CLOSE,2);
VF:=BARSLAST(VEV10:=IF(VF>=1,LLV(VE,VF),LOW);
V11:=V10+V10*VF*0.5/100;
V12:=IF(V11V13:=V10+V10*(VF-1)*1.618/100;
价: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORLICYAN;
V14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V16:=SUM(V8,3);
V17:=SUM(V9,3);
V18:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V19:=MA(VC,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
买点加持有: STICKLINE(价>0,量,0,2,0), COLORRED;
V1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V1C:=SUM(V8,3);
V1D:=SUM(V9,3);
V1E:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V1F:=MA(VC,3);
下跌股票000504Q AND Q1 AND Q2 →抛出: STICKLINE(价>0,量,价,2,1),COLOR808000;
V20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OP股票000504Q AND Q1 AND Q2 EN-REF(OPEN,1)));
V22:=SUM(V8,3);
V23:=SUM(V9,3);
V24:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V25:股票000504Q AND Q1 AND Q2 =MA(VC,3);
观望: STICKLINE(价=0 AND 量=0,0,1,4,1), COLORBROWN;
V26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V28:=SUM(V8,3);
V29:=SUM(V9,3);
V2A:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V2B:=MA(VC,3);
植被: STICKLINE(价<量,量,价,1,0), COLORGREEN;
V2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V2E:=SUM(V8,3);
V2F:=SUM(V9,3);
V30:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V31:=MA(VC,3);
V32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
V33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
V34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
V35:=SUM(V8,3);
V36:=SUM(V9,3);
V37:=IF(VA>VB,(VA-VB)/VA,IF(VA=VB,0,(VA-VB)/VB));
V38:=MA(VC,3);
STICKLINE(REF(价,1)=0 AND 价>0,0,-1,2,0), COLORRED;

{
选股公式:

W:=(C-MA(C,30))/MA(C,30)*100;W2:=WW1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);
W3:=MA(C,10)>REF(MA(C,10),1);W8:=C>REF(C,3);
W4:=FILTER(W1 AND W2 AND W3,10);
W5:=(2*CLOSE+HIGH+LOW)/4;W7:=SMA(C,6.5,1);
W6:=MA(EMA((W5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);
Q:=REF(W4,2) AND CROSS(C,EMA(CLOSE,5)) AND W8;
Q1:=W6>REF(W6,1) AND REF(W6,1)Q2:=W7>REF(W7,1) AND REF(W7,1)Q AND Q1 AND Q2 ;
}

本文经一线财经网自动排版过滤系统处理!

股票000504

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐