601268股票行情中心【通达信】BIAS画线指标公式590005

601268股票行情中心【通达信】BIAS画线指标公式590005。

使用说明:将BIAS的参数都改成13.变成一条线,从高点向下画射线,白线穿过所画的射线时是买点.

N:=12;
B:(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
M:=INTPART(2*N/4);
A1:=REF(B,M)=HHV(B,2*M+1);
B1:=FILTER(A1,M);
C1:=BACKSET(B1,M+1);
D1:=FILTER(C1,M);
R3:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S1:=R3>REF(R3,1)601268股票行情中心【通达信】BIAS画线指标公式590005;
DRAW601268股票行情中心【通达信】BIAS画线指标公式590005LINE(D1,B,S1,B,1),COLORRED;
M1:=INTPART(3*N/7);
A120:=REF(B,M1)=HHV(B,2*M1+1);
B120:=FILTER(A120,M1);
C321:=BACKSET(B120,M1+1);
D119:=FILTER(C321,M1);
R1:=BACKSET(ISLASTBAR,BARSLAST(D119)+1);
{概念股网-股票公式网站 }
S10:=R1>REF(R1,1);
DRAWLINE(D119,B,S10,B,1),COLORYELLOW;
M2:=INTPART(1*N/10);
A2:=REF(B,M2)=HHV(B,2*M2+1);
B2:=FILTER(A2,M2);
C2:=BACKS601268股票行情中心【通达信】BIAS画线指标公式590005ET(B2,M2+1);
D2:=FILTER(C2,M2);
R4:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); S2:=R4>REF(R4,1);
DRAWLINE(D2,B,S2,B,1),COLORBLUE;

本文经一线财经网自动排版过滤系统处理!

601268股票行情中心

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐