神华股票湖北能源股票 通达信均线三角主图指标公式

神华股票湖北能源股票 通达信均线三角主图指标公式。

湖北能源股票 通达信均线三角主图指标公式

湖北能源股票 通达信均线三角主图指标公式

M1:=5;
M2:=10;
M3:=20;
M4:神华股票湖北能源股票 通达信均线三角主图指标公式=60;
M5:=120;
M6:=250;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
M:=30; N:=30;
TJ:=HHV(H,M)=H;
TJT:=BARSLAST(TJ);
TJ1:=LLV(L,N)=L;
TJ1T:=BARSLAST(TJ1);
DRAWLINE(H=HHV(H,M),HHV(H,M),L=LLV(L,N),LLV(LOW,N),0)COLORYELL神华股票湖北能源股票 通达信均线三角主图指标公式OW;
NOTEXT2:DRAWLINE(H=HHV(H,M),HHV(H,M),L=LLV(L,N),REF(H,TJT),0)COLORYELLOW;
STICKLINE(NOTEXT2 AND L=LLV(L,N) AND FILTERX(L=LLV(L,N),TJT+1),
REF(L,TJ1T),REF(H,TJT),0,0)COLORYELLOW;
均线:SUM(CLOSE*VOL,FROMOPEN)/SUM(VOL,FROMOPEN),COLORYELLOW;
买入:IF(MA1>REF(MA1,1),MA1,DRAWNULL),LINETHICK3,COLORRED;
卖出:IF(MA1MAA10:=MA(C,10);
A

湖北能源股票

3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7神华股票湖北能源股票 通达信均线三角主图指标公式),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.1,'↖跟庄买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

本文经一线财经网自动排版过滤系统处理!

神华股票

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐