银座股份600858600212江泉实业通达信公式MACD总裁图指标公式

银座股份600858600212江泉实业通达信公式MACD总裁图指标公式。

600212江泉实业通达信公式MACD总裁图指标公式

600212江泉实业通达信公式MACD总裁图指标公式

DIF1:=WMA(CLOSE,5);DIF2:=WMA(CLOSE,13);MACD:WMA((3*DIF1-2*DIF2),2),COLORFF9900,DOTLINE,LINETHICK2;IF(MACD>REF(MACD,1),MACD,DRAWNULL),COLORYELLOW,LINETHICK2;BC1E:=IF(L=LLV(L,8*20),L,DRAWNULL);BC2E:=CONST(BARSLAST(BC1E=L)) 1;E:=CONST(IF(BC2E=1,L,REF(L,BC2E-1)));DIFFK:=DIF1-DIF2;DEAK:=WMA(DIFF银座股份600858600212江泉实业通达信公式MACD总裁图指标公式K,8);MACDK:=2*(DIFFK-DEAK);STICKLINE(MACDK>0 AND MACDK>REF(MACDK,1),E MACDK,E,2,0),COLOR0000FF;STICKLINE(MACDK>0 AND MACDK70,H 0.05,'←高抛'),COLOR0044FF,LINETHICK2;TC1:=IF(H=HHV(H,8*14),H,DRAWNULL);TC2:=CONST(BARSLAST(TC1=H)) 1;UPPER:=CONST(IF(TC2=1,H,REF(H,TC2-1)));BC1:=IF(L=LLV(L,8*20),L,DRAWNULL);BC2:=CONST(BARSLAST(BC1=L)) 1;LOWER:=CONST(IF(BC2=1,L,REF(L,B

600212江泉实业

C2-1)));LP:=CURRBARSCOUNT<=BC2 AND L=LOWER;{底点精准定位}HP:=CURRBARSCOUNT<=TC2 AND H=UPPER;{高点定位};STICKLINE(LP,L*0.992,L,13,0),COLORFF00FF;STICKLINE(HP,H,H*1.005,13,0),COLOR00FF00;X1:IF(CURRBARSCOUNT<=MAX(BC2,TC2),UPPER,DRAWNULL),COLOR89615F;X2:IF(CURRBARSCOUNT<=MAX(BC2,TC2),LOWER,DRAWNULL),COLOR89615F;X3:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.146,LOWER (UPPER-LOWER)*0.146),DRAWNULL),COLOR89615F;X4:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.191,LOWER (UPPER-LOWER)*0.191),DRAWNULL),COLOR89615F;X5:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.236,LOWER (UPPER-LOWER)*0.236),DRAWNULL),COLOR89615F;X6:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.382,LOWER (UPPER-LOWER)*0.382),DRAWNULL),COLOR89615F;X7:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.5,LOWER (UPPER-LOWER)*0.5),DRAWNULL),COLOR89615F;X8:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.618,LOWER (UPPER-LOWER)*0.618),DRAWNULL),COLOR89615F;X9:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.764,LOWER银座股份600858600212江泉实业通达信公式MACD总裁图指标公式 (UPPER-LOWER)*0.764),DRAWNULL),COLOR89615F;X10:IF(CURRBARSCOUNT<=MAX(BC2,TC2),IF(BC2>TC2,UPPER-(UPPER-LOWER)*0.809,LOWER (UPPER-LOWER)*0.809),DRAWNULL),COLOR89615F;DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X1,'UPPER');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X2,'LOWER');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X3,'0.146');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X4,'0.191');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X5,'0.236');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X6,'0.382');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X7,'0.5');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X8,'0.618');DRAWTEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X9,'0.764');DRAW银座股份600858600212江泉实业通达信公式MACD总裁图指标公式TEXT(CURRBARSCOUNT=MIN(BC2,TC2) 8,X10,'0.809');STICKLINE(CLOSE>= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000066;STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLOR000099;STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLOR0000CC;STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLOR0000FF;STICKLINE(CLOSE>= REF(CLOSE,1) ,OPEN,CLOSE,0.4,0 ),COLORCC66FF;STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLORCC0000;STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.6,0 ),COLORFF4400;STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2,0 ),COLORFF8800;STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.2,0 ),COLORFFCC00;

本文经一线财经网自动排版过滤系统处理!

银座股份600858

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐