中国纸黄金网ISLASTBAR PERIOD

中国纸黄金网ISLASTBAR PERIOD。

安信信托股吧通达信公式股票换手率加MACD双背驰指标公式

安信信托股吧通达信公式股票换手率加MACD双背驰指标公式

A1:=IF(RANGE(FROMOPEN,0,61),VOL/CAPITAL*100*60/FROMOPEN,DRAWNULL);A2:=IF(RANGE(FROMOPEN,60,121),VOL/CAPITAL*100*120/FROMOPEN,A1);A3:=IF(RANGE(FROMOPEN,120,181),VOL/CAPITAL*100*180/FROMOPEN,A2);A4:=IF(RANGE(FROMOPEN,180,241),VOL/CAPITAL*100*240/FROMOPEN,A3);A5:=IF(ISLASTBAR PERIOD=5,VOL/CAPITAL*100*240/FROMOPEN,DRAWNULL);预测分析:IF(ISLASTBAR PERIOD=4,A4,A5),COLORRED;STICKLINE(ISLASTBAR,预测分析,0,-1,-1),COLORGREEN;J10:=O>REF(C,1) AND C5;DRAWNUMBER(J10 AND J20,HSL*1.1,J15);股票换手:100*DYNAINFO(37),VOLSTICK,NODRAW;十股票换手:SUM(股票换手,10),NODRAW;廿股票换手:SUM(股票换手,20),COLORFF6EC7,NODRAW;盈利比:WINNER(C)*100,COLOR0080FF,NODRAW;成交量放大:V/(REF(MA(V,5),1)),LINETHICK0,COLORRED,NODRAW; P1:=HSL<=1;P2:=HSL>1 AND HSL<=3;P3:=HSL>3 AND HSL<=5;P4:=HSL>5 AND HSL<=10;P5:=HSL>10;STICKLINE(P1,0,HSL,2.0,0),COLOR808080;STICKLINE(P2,0,1,2.0,0),COLOR808080;STICKLINE(P2,1,HSL,2.0,0),COLOR0中国纸黄金网ISLASTBAR PERIOD08000;STICKLINE(P3,0,1,2.0,0),COLOR808080;STICKLINE(P3,1,3,2.0,0),COLOR008000;STICKLINE(P3,3,HSL,2.0,0),COLOR0080FF;STICKLINE(P4,0,1,2.0,0),COLOR808080;STICKLINE(P4,1,3,2.0,0),COLOR008000;STICKLINE(P4,3,5,2.0,0),COLOR0080FF;STICKLINE(P4,5,HSL,2.0,0),COLOR0000FF;STICKLINE(P5,0,1,2.0,0),COLOR808080;STICKLINE(P5,1,3,2.0,0),COLOR008000;STICKLINE(P5,3,5,2.0,0),COLOR0080FF;STICKLINE(P5,5,10,2.0,0),COLOR0000FF;STICKLINE(P5,10,HSL,2.0,0),COLORGREEN;M5:MA(HSL,5),COLORWHITE;M10:MA(HSL,10),COLORYELLOW;M20:MA(HSL,20),COLORFF00FF;DRAWICON(股票换手>25,股票换手,15);DRAWTEXT_FIX(ISLASTBAR,0.20,0,0,'★股票换手率>3绿柱!!'),COLORRED;DRAWTEXT_FIX(ISLASTBAR,0.30,0,0,'★股票换手率>10绿柱!!'),COLORGREEN;DRAWTEXT_FIX(ISLASTBAR,0.40,0,0,'★股票换手率>25锁住赢利!!'),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.52,0,0,'★股票价格底位红柱绿柱拿货!!'),COLORFFFF00;DRAWTEXT_FIX(ISLASTBAR,0.66,0,0,'★股票价格上位绿柱拉高出货!!'),COLORMAGENTA;DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);QM:=LLVBARS(MACD,QZQ 20);MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);QF:=LLVBARS(DIFF,QZQ 20);DQDZ:=IF(QF>QZQ,REF(DIFF,QF),0);XG1:=MACD<0 AND MACD>MQDZ AND DIFF<0 AND DIFF>DQDZAND CLOSE=LLV(CLOSE,QZQ 20) AND MQDZ<0 AND DQDZ<0;MACD双背驰:REF(XG1,1)=1 AND MACD>REF(MACD,1),LINETHICK2,COLORYELLOW,NODRAW;DR中国纸黄金网ISLASTBAR PERIODAWICON(MACD双背驰,HSL,26);{股票换手率看盘}FJ1:=1;FJ2:=2;FJ3:=3;FJ4:=5;FJ5:=8;FJ6:=15;FJ7:=25;HS:=DYNAINFO(37)*100,LINETHICK2,COLORYELLOW;DRAWTEXT_FIX(HS=FJ1 AND ISLASTBAR,0,0.0,0, '-----低靡,无人过问不参加-----'),COLORC080FF;DRAWTEXT_FIX(HS=FJ2 AND ISLASTBAR,0,0.0,0, '-----柔和,价量齐升的现象可跟踪-----')COLOR0080FF;DRAWTEXT_FIX(HS=FJ3 AND ISLASTBAR,0,0.0,0, '-----活跃性,可关心-----')COLORFFFF00;DRAWTEXT_FIX(HS=FJ4 AND ISLASTBAR,0,0.0,0, '-----带量,带量拉涨可跟踪-----'),COLORGREEN;DRAWTEXT_FIX(HS=FJ5 AND ISLASTBAR,0,0.0,0, '-----放量上涨,底位则进上位出-----'),COLORMAGENTA;DRAWTEXT_FIX(HS=FJ6 AND ISLASTBAR,0,0.0,0, '-----大量,如在上位请当心-----'),COLORYELLOW;DRAWTEXT_FIX(HS<100 AND HS>=FJ7 AND ISLASTBAR,0,0.0,0, '-----古怪,如在上位请当心-----'),COLORRED;DRAWTEXT_FIX(1,0,0.15,0, '看盘表明:'),COLORWHITE;DRAWTEXT_FIX(1,0.05,0.15,0, '①底部放量(非常小众股) 0-1')COLORBROWN;DRAWTEXT_FIX(1,0.17,0.15,0, '②低糜(小众) 1-2'),COLORC080FF;DRAWTEXT_FIX(1,0.26,0.15,0, '③柔和(热身运动股) 2-3 ')COLOR0080FF;DRAWTEXT_FIX(1,0.36,0.15,0, '④活跃性(活跃性) 3-5')COLORFFFF00;

安信信托股吧

DRAWTEXT_FIX(1,0.45,0.15,0, '⑤带量(高宽比活跃性) 5-8 '),COLORGREEN;DRAWTEXT_FIX(1,0.56,0.15,0, '⑥放量上涨(活跃股) 8-15 '),COLORMAGENTA;DRAWTEXT_FIX(1,0.665,0.15,0, '⑦大量(非常活跃股中国纸黄金网ISLASTBAR PERIOD)15- 25 '),COLORYELLOW;DRAWTEXT_FIX(1,0.795,0.15,0, '⑧古怪 25-100 '),COLORRED;

本文经一线财经网自动排版过滤系统处理!

中国纸黄金网

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐