002691【通达信】金莲怯步主图指标公式000002

002691【通达信】金莲怯步主图指标公式000002。

MA5:MA(C,5),COLORYELLOW;
MA10:MA(C,10),COLORFF00FF;
M002691【通达信】金莲怯步主图指标公式000002A15:MA(C,15),COLOR00FF00;
MA30:MA(C,30),COLORFFCCCC;
B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(CREF(C,2) AND REF(C,2)>REF(C,1),2,IF(CSM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0002691【通达信】金莲怯步主图指标公式000002,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,3,0),COLORRED;
STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,3,0),COLORFFCC66;
STICKLINE(SS=2,B2,C,3,0),COLORRED;
STICKLINE(SS=-2,B2,C,3,0),COLORFFCC66;
STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,3,0),COLORRED;
STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,3,0),COLORFFCC66;
AA:=CLOSE>REF(CLOSE,1) AND REF(CLOS002691【通达信】金莲怯步主图指标公式000002E,1)>REF(CLOSE,2) AND REF(CLOSE,1)=REF(CLOSE,5)),IF(REF(CLOSE,5)BB:=CLOSEREF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))));
DRAWICON(AA AND CLOSE>REF(OPEN,2),0.99*LOW,1);
DRAWICON(BB AND CLOSEDRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW*0.98,’红’),COLORYELLOW;
DRAWTEXT(BB AND CLOSE

本文经一线财经网自动排版过滤系统处理!

002691

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐