002620瑞和股份STJ1 AND STJ01 AND STJ31

002620瑞和股份STJ1 AND STJ01 AND STJ31。外汇储备排名,5日线上穿20日线涨停选股公式,601700风范股份。

002584通达信公式超棒的淘宝主图指标公式

002584通达信公式超棒的淘宝主图指标公式

Z1:=STRCAT(HYBLOCK,' ');Z2:=STRCAT(Z1,DYBLOCK);Z3:=STRCAT(Z2,' ');DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;DRAWTEXT_FIX(ISLASTBAR,0,0.03,0,EXTERNSTR(0,3)),COLORWHITE;DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,EXTERNSTR(0,6)),COLORLIBLUE;DRAWTEXT_FIX(ISLASTBAR,0,0.09,0,EXTERNSTR(0,12)),COLORLIGREEN;{老李}DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,FGBLOCK),COLORLIMAGENTA;DRAWTEXT_FIX(ISLASTBAR,0,0.12,0,EXTERNSTR(0,1)),COLORYELLOW;{融胜}主力成本线:EMA(COST(9),250),COLORBROWN,DOTLINE;{牛马线买些公式计算全新升级}MID:=(3*CLOSE LOW OPEN HIGH)/6;牛线:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLORRED;马线:MA(牛线,8),COLORWHITE;DRAWICON( FILTER(CROSS(牛线,马线),20),马线-0.002 ,1);DRAWTEXT(CROSS(牛线,马线),LOW*0.984,'买'),COLORRED,LINETHICK2;止损价:H*0.95,LINETHICK0.5,COLORRED; 股票庄家:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLORRED;IF(股票庄家>=REF(股票庄家,1),股票庄家,DRAWNULL),COLORRED,LINETHICK4;IF(股票庄家<=REF(股票庄家,1),股票庄家,DRAWNULL),COLORGREEN,LINETHICK2;DRAWBAND(牛线,RGB(255,87,22),马线,RGB(0,30,255));MA60:MA(CLOSE,60),COLORGRAY;N1:=10;TK:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;量比服务平台:IF(CURRBARSCOUNT<=N1 3,CONST(IF(TK=0,C,REF(C,TK))),DRAWNULL),COLORGRAY,LINETHICK1;NOTEXT_新量比点:IF(CURRBARSCOUNT=TK 1,量比服务平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;DRAWTEXT(ISLASTBAR,量比服务平台,'量比服务平台'),COLORGRAY;{稳涨}红路轨:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;路轨:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;NOTEXT_升:IF(红路轨>=路轨,路轨,DRAWNULL),COLORMAGENTA,LINETHICK2;组织 :(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;种植大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;主要:组织 种植大户,NODRAW,COLORYELLOW;STICKLINE(主要>0,O,C,1.5,1),COLORRED;STICKLINE(主要<0,O,C,1.5,1),COLORCYAN;STICKLINE(种植大户>

002584

0,O,C,1,0),COLORMAGENTA;STICKLINE(种植大户<0,O,C,1,0),COLORGREEN;STICKLINE(组织 >0 AND 种植大户>0,O,(O C)/2,1,0),COLORRED;STICKLINE(组织 <0 AND 种植大户>0,C,(O C)/2,1,0),COLORCYAN;STICKLINE(组织 >0 AND 种植大户<0,O,(O C)/2,1,0)COLORMAGENTA;STICKLINE(组织 <0 AND 种植大户<0,C,O,1,0)COLORLICYAN;总计:=SUM(主要,30),COLORMAGENTA;平均值:=EMA(总计,MIN(10,30)),COLORWHITE;{红}STICKLINE(CROSS(总计,平均值),H,L,0,0),COLORRED,LINETHICK1;STICKLINE(CROSS(总计,平均值),CLOSE,OPEN,1.4,0),COLOR000088;STICKLINE(CROSS(总计,平均值),CLOSE,OPEN,1,0),COLOR0000BB;STICKLINE(CROSS(总计,平均值),CLOSE,OPEN,0.6,0),COLOR0000DD; STICKLINE(CROSS(总计,平均值),CLOSE,OPEN,0,0),COLOR0000FF;{蓝}STICKLINE(CROSS(平均值,总计),H,L,0,0),COLORFF8800,LINETHICK1;STICKLINE(CROSS(平均值,总计),CLOSE,OPEN,1.4,0),COLORBB4400;STICKLINE(CROSS(平均值,总计),CLOSE,OPEN,1,0),COLORCC5500;STICKLINE(CROSS(平均值,总计),CLOSE,OPEN,0.6,0),COLORDD6600;STICKLINE(CROSS(平均值,总计),CLOSE,OPEN,0,0),COLOREE7700;{高矮点精准定位}G0:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30)) XMA(XMA(H,30),30);D0:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30));G01:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5 XMA(XMA(H,30),30);D01:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5;GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3 XMA(XMA(H,60),60);DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORGREEN;STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORMAGENTA;STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORLIBLUE;STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORRED;DRAWTEXT(ISLASTBAR,G0,'卖'),COLORGREEN;DRAWTEXT(ISLASTBAR,D0,'买'),COLORMAGENTA;DRAWTEXT(ISLASTBAR,GO0,'顶'),COLORLIBLUE;DRAWTEXT(ISLASTBAR,DO0,'底'),COLORRED;{五线顺上的转折点定位线,有未来函数}部分底点选号牌A:=BACKSET(LLV(L,5)REF(HHV(H,4),1),4);部分高些选号牌B:=BACKSET(部分高些选号牌A=0 AND REF(部分高些选号牌A,1)=1,2);部分高些选号牌C:=IF(部分高些选号牌B=1 AND REF(部分高些选号牌B,1)=0,1,0);空缺分辨:=IF(L>REF(H,1),1,IF(HREF(距前低天,1) AND LLV(L,距前高天 1)=4 OR LLV(空缺分辨,距前高天)=-1 OR LLV(L,距前低天 2)REF(小值周期时间,距前低天 1) AND 大值周期时间>REF(小值周期时间,距前低天) AND 大值周期时间>REF(大值周期时间,距前高天),1,0);高保存A:=IF(部分高些选号牌C=1 AND REF(距前低天,1)>REF(距前高天,1) AND HHV(H,距前低天 1)>REF(HHV(H,距前低天 1),1),1,0);高保存B:=IF(部分高些选号牌C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND REF(低保存S,距前低天)=-1 AND (距前低天>=4 OR HHV(空缺分辨,距前低天)=1),1,0);高保存:=IF((高保存A=1 OR 高保存B=1 OR 分辨=1) AND H>REF(L,距前低天 1),1,0);预测A:=IF((距前高天<4 AND HHV(空缺分辨,距前高天)!=1) OR REF(高保存,距前高天)=0,1,0);分辨A:=IF(部分底点选号牌C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND 预测A=1 AND 小值周期时间>REF(大值周期时间,距前高天 1) AND 小值周期时间>REF(大值周期时间,距前高天) AND 小值周期时间>REF(小值周期时间,距前低天),-1,0);低保存A:=IF(部分底点选号牌C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天 1)=4 OR LLV(空缺分辨,距前高天)=-1 OR 分辨A=-1),-1,0);低保存:=IF((低保存A=-1 OR 低保存B=-1) AND LREF(小值周期时间,距前低天A 1) AN002620瑞和股份STJ1 AND STJ01 AND STJ31D 大值周期时间>REF(小值周期时间,距前低天A) AND 大值周期时间>REF(大值周期时间,距前高天A),1,0);高保存XA:=IF(部分高些选号牌C=1 AND REF(距前低天A,1)>REF(距前高天A,1) AND HHV(H,距前低天A 1)>REF(HHV(H,距前低天A 1),1),1,0);高保存XB:=IF(部分高些选号牌C=1 AND REF(距前低天A,1)<=REF(距前高天A,1) AND REF(低保存,距前低天A)=-1 AND (距前低天A>=4 OR HHV(空缺分辨,距前低天A)=1),1,0);高保存X:=IF((高保存XA=1 OR 高保存XB=1 OR 分辨X=1) AND H>REF(L,距前低天A 1),1,0);预测XA:=IF((距前高天A<4 AND HHV(空缺分辨,距前高天A)!=1) OR REF(高保存XA,距前高天A)=0,1,0);分辨XA:=IF(部分底点选号牌C=-1 AND REF(距前高天A,1)<=REF(距前低天A,1) AND 预测XA=1 AND 小值周期时间>REF(大值周期时间,距前高天A 1) AND 小值周期时间>REF(大值周期时间,距前高天A) AND 小值周期时间>REF(小值周期时间,距前低天A),-1,0);低保存XA:=IF(部分底点选号牌C=-1 AND REF(距前高天A,1)>REF(距前低天A,1) AND LLV(L,距前高天A 1)=4 OR LLV(空缺分辨,距前高天A)=-1 OR 分辨XA=-1),-1,0);低保存X:=IF((低保存XA=-1 OR 低保存XB=-1) AND LREF(小值周期时间,距前低天YA 1) AND 大值周期时间>REF(小值周期时间,距前低天YA) AND 大值周期时间>REF(大值周期时间,距前高天YA),1,0);高保存YXA:=IF(部分高些选号牌C=1 AND REF(距前低天YA,1)>REF(距前高天YA,1) AND HHV(H,距前低天YA 1)>REF(HHV(H,距前低天YA 1),1),1,0);高保存YXB:=IF(部分高些选号牌C=1 AND REF(距前低天YA,1)<=REF(距前高天YA,1) AND REF(低保存X,距前低天YA)=-1 AND (距前低天YA>=4 OR HHV(空缺分辨,距前低天YA)=1),1,0);高保存YX:=IF((高保存YXA=1 OR 高保存YXB=1 OR 分辨YX=1) AND H>REF(L,距前低天YA 1),1,0);预测YXA:=IF((距前高天YA<4 AND HHV(空缺分辨,距前高天YA)!=1) OR REF(高保存YXA,距前高天YA)=0,1,0);分辨YXA:=IF(部分底点选号牌C=-1 AND REF(距前高天YA,1)<=REF(距前低天YA,1) AND 预测YXA=1 AND 小值周期时间>REF(大值周期时间,距前高天YA 1) AND 小值周期时间>REF(大值周期时间,距前高天YA) AND 小值周期时间>REF(小值周期时间,距前低天YA),-1,0);低保存YXA:=IF(部分底点选号牌C=-1 AND REF(距前高天YA,1)>REF(距前低天YA,1) AND LLV(L,距前高天YA 1)=4 OR LLV(空缺分辨,距前高天YA)=-1 OR 分辨YXA=-1),-1,0);低保存YX:=IF((低保存YXA=-1 OR 低保存YXB=-1) AND LREF(H,REF(距前高天YA,1) 2),1,IF(高保存YX=1 AND 低保存YX=-1 AND L=1 ;DRAWICON(BB,L*0.998,34);SS:=REF(Q_ALOW;AE1:= DYNAINFO(6);AE2:= IF(LOW>AE1,0,IF(HIGH0 OR AE2=1;AE8:= AE7 AND AE3/REF(AE3,3)>=3 AND AE6<80;AE9:= REF(AE8,1) OR REF(AE8,2) OR REF(AE8,3) OR REF(AE8,4);AE10:= AE8 AND AE9;AE11:= IF(FILTER(AE8,3),5,0);AE12:= FILTER(IF(FILTER(AE10,3) OR EEE,10,0),3);DRAWICON(AE12,L-0.0018,13);{新移动平均线};AX1:=REF(H,8)=HHV(H,2*8 1);BX1:=FILTER(AX1,8);CX1:=BACKSET(BX1,8 1);DX1:=FILTER(CX1,8);{高些}RX1:=BACKSET(ISLASTBAR,BARSLAST(DX1) 1);SX1:=RX1>REF(RX1,1);DRAWLINE(DX1,H,SX1,H,1),COLORBLUE,DOTLINE;AX2:=REF(L,8)=LLV(L,2*8 1);BX2:=FILTER(AX2,8);CX2:=BACKSET(BX2,8 1);DX2:=FILTER(CX2,8);{底点}TX1:=BACKSET(ISLASTBAR,BARSLAST(DX2) 1);UX1:=TX1>REF(TX1,1);DRAWLINE(DX2,L,UX1,L,1),COLORLIMAGENTA,DOTLINE;M:=INTPART(3*8/5);AV2:=REF(H,M)=HHV(H,2*M 1);BV2:=FILTER(AV2,M);CV2:=BACKSET(BV2,M 1);DV2:=FILTER(CV2,M);{高些}RV2:=BACKSET(ISLASTBAR,BARSLAST(DV2) 1);SV2:=RV2>REF(RV2,1);DRAWLINE(DV2,H,SV2,H,1),COLORLIBLUE,DOTLINE;A22:=REF(L,M)=LLV(L,2*M 1);B22:=FILTER(A22,M);C22:=BACKSET(B22,M 1);D22:=FILTER(C22,M);{底点}T112:=BACKSET(ISLASTBAR,BARSLAST(D22) 1); U112:=T112>REF(T112,1);DRAWLINE(D22,L,U112,L,1),COLORMAGENTA,DOTLINE;{埋伏股票涨停}T1:=MA(C,21)>REF(MA(C外汇储备排名,5日线上穿20日线涨停选股公式,601700风范股份。,21),1);T2:=EXIST(C>REF(C,1)*1.093,21);T3:=CMA(C,21);DRAWTEXT(T1 AND T2 AND T3 AND T5 AND T6,L,'--埋伏股票涨停');{红底绿顶}低:=REF(LLV(L,150),3);最近底:=REFDATE(低,DATE);最低:=REFDATE(最近底,DATE);入:=最低=L AND ((C L)<(O C) OR (O L)<(C O));STICKLINE(入,O,(C O)/2,3,0),COLORRED;STICKLINE(入,H,L,0.2,0),COLORRED;DRAWTEXT(入,L*1.0021,'-红底'),COLORLIMAGENTA;高:=REF(HHV(H,150),3); 最近顶:=REFDATE(高,DATE);最顶:=REFDATE(最近顶,DATE),NODRAW;出:=最顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;STICKLINE(出,O,(C O)/2,3,0),COLORBLUE;STICKLINE(出,H,L,0.2,0),COLORBLUE;DRAWTEXT(出,H*0.998,'--蓝顶'),COLORGREEN;A2:=REF(MA(C,20),1);J1:=(MA(C,20)-A2)/A2*100;MJ1:=MA(J1,3);乖离2:=(MA(C,20)-MA(C,30))/MA(C,30)*100; VAC1:=IF(BETWEEN(乖离2,-2,5),2,0);XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04)); XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100); XL3:=CROSS(XL2,(0 - 20)); DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5外汇储备排名,5日线上穿20日线涨停选股公式,601700风范股份。),(LOW - 0.0014),'●买些'); DRAWTEXT((XL3 > 0),(LOW - 0.0011),'●肯定底端')COLORYELLOW; X6:=REF(CLOSE,1); X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100); X8:=CROSS(79,X7); X9:=FILTER(X8,4); DRAWTEXT(X9,(HIGH * 0.9989),'-●交货'),COLORGREEN;{金牛座起动}年:=MA(CLOSE,240);上涨幅度%:=(C-REF(C,1))/REF(C,1)*100;RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;VARB2:=(RSVV/2 22)*1;量:=EMA(VOL,13);资产:=EMA(AMOUNT,13);过虑:=((资产 /量) / 100);纯化:=(((CLOSE -过虑) / 过虑) * 100);金子:=((纯化 < (0)) AND ZXNH);买:=IF(金子 AND RSVV0 AND C<年;DRAWTEXT(买>0,L-0.0013,'-牛'),COLORFFFFFF;DRAWTEXT(买>0,L-0.0018,'▲'),COLORFF00FF;AA05:=MA(C,5),COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;速 度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);瞬时速度5:EMA((速率5-REF(速率5,1)),3),NODRAW;AA10:=MA(C,10);AA20:外汇储备排名,5日线上穿20日线涨停选股公式,601700风范股份。=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;AA30:=MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;VAR11:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1); VAR22:=(AA30-AA20)30 AND BB10>45 AND CROSS(BB05,60),10);买入:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1)AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)AND 瞬时速度5>REF(瞬时速度5,1) AND 速率5>REF(速率5,1),10) ;清仓处理:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05REF(S5,1) REF(S5,1)REF(S6,1),L-0.0018,'俊'),COLORYELLOW;{震仓杀进线源代码:}T11:=CONST(LLVBARS(LOW,10));T11HIGH:=CONST(REF(HIGH,T11));CC1:=CONST(CURRBARSCOUNT);T22:=CONST(BARSLAST(CURRBARSCOUNT>CC1 T11 AND H>T11HIGH));T22HIGH:=CONST(REF(HIGH,T22));T33:=CONST(BARSLAST(CURRBARSCOUNT>CC1 T22 AND HIGH>T22HIGH));T33HIGH:=CONST(REF(HIGH,T33));{C>=T33HIGH AND REF(C,1)2;}N:=10;T1K:=CONST(LLVBARS(LOW,N));T1HIGH:=CONST(REF(HIGH,T1K));CC:=CONST(CURRBARSCOUNT);T2K:=CONST(BARSLAST((CURRBARSCOUNT >(CC T1K)) AND (HIGH>T1HIGH)));T2HIGH:=CONST(REF(HIGH,T2K));T3K:=CONST(BARSLAST((CURRBARSCOUNT >(CC T2K)) AND (HIGH>T2HIGH)));T3HIGH:=CONST(REF(HIGH,T3K));震仓杀进线:DRAWLINE(CURRBARSCOUNT=10 1,T3HIGH,ISLASTBAR, T3HIGH,1),LINETHICK1,COLORLIRED;DRAWTEXT(ISLASTBAR, T3HIGH,'杀进线')LINETHICK1,COLORLIRED;AQ1:=REF(V,1);AQ2:=DVOL;AQ3:=AQ2/AQ1;LNX:=AQ3-REF(AQ3,1);E1:=REF(C,1);E2:=DCLOSE;E3:=(E2-E1)/E1*100;QMX:=E3-REF(E3,1);XG:=CROSS(LNX,500) AND CROSS(QMX,10);DRAWTEXT(XG=1,L*0.995,'--裸钻'),COLORFFCC88;DRAWICON(XG=1,L*0.993,25);{有庄主力控盘}VAW1:=EMA(EMA(CLOSE,13),13);主力控盘:=(VAW1-REF(VAW1,1))/REF(VAW1,1)*1000;无庄主力控盘:=主力控盘<0;有庄主力控盘:=主力控盘>REF(主力控盘,1) AND 主力控盘>0;002620瑞和股份STJ1 AND STJ01 AND STJ31{分时图价钱原码}JJ:=DYNAINFO(11);{股票波段交易原码}P:=21;S:=8;M1:=3;财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*50;神:=EMA(财,M1);{股票价格与移动平均线偏移交易标准}BTJ1:=(C-JJ)/JJ<-0.03;BTJ11:=(C-JJ)/JJ<-0.03;BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;STJ1:=(C-JJ)/JJ>0.005;{主力控盘交易标准}STJ01:=主力控盘0.5;STJ02:=主力控盘>0;BTJ2:=主力控盘>REF(主力控盘,1) AND 主力控盘<-0.2;BTJ22:=主力控盘>REF(主力控盘,1) AND 主力控盘<0 ;{股票波段交易标准}BTJ3:=CROSS(财,神) AND 财<-0.3;BTJ32:=CROSS(财,神) AND 财<-0.1;STJ31:=CROSS(神,财);STJ32:=CROSS(神,财) AND 财>1.618;{下列为数据信号};BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);STJ82:=FILTER(STJ02 AND STJ32 ,13);STJ83:=STJ81 AND STJ82;DRAWTEXT(STJ83,H*1.002,'↓庄出'),COLORGREEN;DRAWICON(STJ83,H 0.003,24);庄:= BTJ11 AND BTJ2 AND BTJ3;有庄:=FILTER(庄,30);DRAWTEXT(有庄,L-0.0011,'↖庄进'),COLORYELLOW;DRAWICON(有庄,L*0.999,23);{熊牛路轨上抓启爆款 合适抓疯涨股}AHC1:=CLOSE*VOL;AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27) EXPMA(AHC1,54)/EXPMA(VOL,54) EXPMA(AHC1,108)/EXPMA(VOL,108) EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);上轨:=1.06*AHC22;中轨:=AHC22*0.94;ZT:=REF(C,1)*1.1-C<0.01 AND H=C;启爆:=CROSS(C,上轨) OR CROSS(C,中轨) AND ZT;DRAWTEXT(启爆,L,'↖启爆'),COLORCYAN;{STYLE:股票抄底钻石王--能够 用以选择股票预警信息,还可以放进图下}YY:=(REF(H,4)-REF(L,1))/C*100>10;{四天002620瑞和股份STJ1 AND STJ01 AND STJ31前的最大到昨日最少下滑为10个点}YY1:=(REF(L,1)-L)/C*100>=0;{昨日的最低价位跟今日最低价位齐平或收长下影线}YY2:=REF(CO;{昨日收阴,今日收大阳线}YY3:= CLOSE>REF(CLOSE,1)*1.03 ;{股票价格3个点预警信息}YY4:=(H-C)/C*100<1.5;{长上影线低于1.5个点}YY5:=V<=LLV(V,5) OR V>=HHV(V,5);{交易量是五天最少或五天最大}DRAWICON(YY AND YY1 AND YY2 AND YY3 AND YY 4 AND YY5,L*0.988,26);{考虑全部标准};DRAWTEXT(YY AND YY1 AND YY2 AND YY3 AND YY4 AND YY5,L*0.988,'--钻石王'),COLORRED;

本文经一线财经网自动排版过滤系统处理!

002620瑞和股份 外汇储备排名 5日线上穿20日线涨停选股公式 601700风范股份

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐