300036超图软件上海股票 通达信波段动能指标公式

300036超图软件上海股票 通达信波段动能指标公式。

上海股票 通达信波段动能指标公式

上海股票 通达信波段动能指标公式

n:=21;

上海股票

VR1:=33;
VR2:=33;
0,COLORWHITE;
CS1:=(2*CLOSE+HIGH+LOW)/4*(VR1300036超图软件上海股票 通达信波段动能指标公式+0.001);
CS2:=EMA(CS1,4)*(VR2);
CS3:=EMA(CS2,4);
CS4:=EMA(CS3,4);
JS0:=(CS4-REF(CS4,1))/REF(CS4,1)*100*(VR300036超图软件上海股票 通达信波段动能指标公式2);
短波0:JS0;
JS1:=MA(JS0,2);
短波1:JS1;
JS2:=MA(JS0,1);
短波2:JS2;
{中波:MA(JS1,N),COLORRED;}
红实波:JS0>=0 AND JS0>REF(JS0,1),COLORRED,NODRAW;
红空波:JS0>=0 AND JS0<=REF(JS0,1),COLORLIRED,NODRAW;
绿波:JS0<0 AND JS1>=JS2,COLORGREEN,NODRAW;
蓝波:JS0<0 AND JS1<=JS2,COLORBLUE,NODRAW;
STICKLINE(红实波 ,JS0,0,2,0),COLORRED;
STICKLINE(红空波,JS0,0,2,1),COLORRED;
{STICKLINE(JS0>=0 AND JS0O AND EXIST(短波1>REF(短波1,1),3)=1 AND 短波1>0.6 ,JS0,0,0.1,0),COLORMAGENTA;
}STICKLINE(绿波,JS0,0,2,0),COLORGREEN;
STICKLINE(蓝波,JS0,0,2,0),COLORBLUE;
量比:=VOL/EMA(VOL,21);
{放量阳线}STICKLINE(量比>1.5 AND C/REF(C,1)>1.03 AND JS0>0,JS0 ,JS0+0.5*VR2 ,2 ,0 ),COLORMAGENTA;
DRAWTEXT(量比>1.5 AND C/REF(C,1)>1.03 AND JS0>0,JS0+0.7,'加仓'),COLORBLUE;
{放量阳线}STICKLINE(量比>1.5 AND C/REF(C,1)>1.03 AND JS0<0,0,0.5 ,2 ,0 ),COLORMAGENTA;
DRAWTEXT(量比>1.5 AND C/REF(C,1)>1.03 AND JS0<0,0.7,'加仓'),COLORMAGENTA;
{放量阴线}STICKLINE(量比>1.5 AND C/REF(C,1)<0.98 AND JS0>0,0,MIN(-0.3,-JS0) ,2 ,0 ),COLORCYAN;
{放量阴线}STICKLINE(量比>1.5 AND C/REF(C,1)<0.98 AND JS0<0,JS0,-0.3*VR2+JS0 ,2 ,0 ),COLORCYAN;
DRAWTEXT(量比>1.5 AND C300036超图软件上海股票 通达信波段动能指标公式/REF(C,1)<0.98 AND JS0>0,JS0+0.1 ,'出货'),COLORGREEN;
X1:=0.0;
Y1:=0.00;
DQ1:=0; {0左对齐,1右对齐}
JJ1:=0.05; {间距}
DRAWTEXT_FIX(1,X1+0.00,Y1+0*JJ1,DQ1,STRCAT( '<红波持股>', '')),COLORRED;
DRAWTEXT_FIX(1,X1+0.1,Y1+0*JJ1,DQ1,STRCAT( '<绿波持币>', '')),COLORGREEN;
DRAWTEXT_FIX(1,X1+0.2,Y1+0*JJ1,DQ1,STRCAT( '<蓝波反弹>', '')),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.85,0.00,0,'短波操盘'),COLORRED;

本文经一线财经网自动排版过滤系统处理!

300036超图软件

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐