通达信博尔机构库存淘票票官网通达信公式MACD极致股票波段指标公式

通达信博尔机构库存淘票票官网通达信公式MACD极致股票波段指标公式。股票黄线,炒股的要素,中福实业股票。

淘票票官网通达信公式MACD极致股票波段指标公式

淘票票官网通达信公式MACD极致股票波段指标公式

DRAWGBK(C>0, RGB(1,1,1),RGB(1通达信博尔机构库存淘票票官网通达信公式MACD极致股票波段指标公式,1,1),0,'0',0);{MACD周macd金叉}DFFF:=E股票黄线,炒股的要素,中福实业股票。MA(CLOSE,12)-EMA(CLOSE,26);DAAA:=EMA(DFFF,9);周DIF:="MACD.DIF#WEEK"(12,26,9),NODRAW;周DEA:="MACD.DEA#WEEK"(12,26,9),NODRAW;周macd金叉:=周DIF>周DEA;STICKLINE(周macd金叉,DFFF,DAAA,0.8,0),COLOR0080FF;{三十分钟MACD气球花}DIF30分钟:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4)),NODRAW;DEA三十分钟:=(EMA(DIF30分钟,9/4)),NODRAW;DRAWBAND(DIF30分钟,RGB(255,150,255),DEA通达信博尔机构库存淘票票官网通达信公式MACD极致股票波段指标公式三十分钟,RGB(128,128,255));{DJG股票波段飓风}DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);DEAA:=EMA(DIFF,8);MACDD:=3.8*(DIFF-DEAA);MARDD:=SMA(MACDD,2,1);STICKLINE(MACDD>MARDD,MACDD,MARDD,1.8,0),COLORMAGENTA;STICKLINE(MACDD=0,0,MACD2,0,0),COLORRED;{0升高}STICKLINE(MACD2>=0 AND MACD2淘票票官网<0,0,MACD2,0,0),COLORGREEN;{0下挫}STICKLINE(MACD2<0 AND MACD2>REF(MACD2,1),0,MACD2,0,0),COLORRED;{0下升}{DIF和DEA线}DIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORWHITE,LINETHICK2;DEA:EMA(DIF,9)COLOR0080FF;DRAWTEXT(ISLASTBAR,DIF,'←DIF'),COLORWHITE;DRAWTEXT(ISLASTBAR,DEA,'←DEA'),COLOR0080FF;{macd金叉和背驰的标志}JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));二次macd金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;DRAWICON(二次macd金叉,DEA*0.5,41) ;DRAWTEXT(二次macd金叉,DEA*0.5,'二次macd金叉'),COLORYELLOW;A1:=BARSLAST(REF(CROSS(DIF,DEA),1));底背离:=REF(CLOSE,A1 1)>CLOSE AND DIF>REF(DIF,股票黄线,炒股的要素,中福实业股票。A1 1) AND CROSS(DIF,DEA);DRAWTEXT(底背离,DIF*1,' 底背离'),COLORWHITE;DRAWICON(底背离,DIF*1,38);A2:=BARSLAST(REF(CROSS(DEA,DIF),1));顶背离:=REF(CLOSE,A2 1)DIF AND CROSS(DEA,DIF);DRAWTEXT(顶背离,DIF*1,' 顶背离'),COLORGREEN;DRAWICON(顶背离,DIF*1,39);DA1:=BARSLAST(REF(CROSS(DIF,DEA),1));D底背离:=REF(CLOSE,DA1 1)>CLOSE AND DIF>REF(DIF,DA1 1) AND CROSS(DIF,DEA);底背划线:DRAWLINE(DA1=0,DEA,D底背离,DEA,0),COLORWHITE,DOT通达信博尔机构库存淘票票官网通达信公式MACD极致股票波段指标公式LINE;DA2:=BARSLAST(REF(CROSS(DEA,DIF),1));D顶背离:=REF(CLOSE,DA2 1)DIF AND CROSS(DEA,DIF);顶背划线:DRAWLINE(DA2=0,DEA,顶背离,DEA,0),COLORGREEN,DOTLINE;{MACD KDJ macd金叉共震}{DIF:EMA(CLOSE,12)-EMA(CLOSE,26);DEA:EMA(DIF,9);}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));K:SMA(RSV,9,3),NODRAW;D:SMA股票黄线,炒股的要素,中福实业股票。(K,9,3),NODRAW;J:3*K-2*D,NODRAW;A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);DRAWICON(A,DEA*1.2,25);DRAWTEXT(A,DEA*1.2,'macd金叉共震'),COLORYELLOW;0,COLORGRAY,DOTLINE;

本文经一线财经网自动排版过滤系统处理!

通达信博尔机构库存 股票黄线 炒股的要素 中福实业股票

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐