美股行情软件【通达信】顾比到数线主图指标公式002703

美股行情软件【通达信】顾比到数线主图指标公式002703。

N:=60;P:=20;
MA1:EMA(CLOSE,3),COLORYELLOW;
MA2:EMA(CLOSE,5),COLORYELLOW;
MA3:EMA(CLOSE,8),COLORYELLOW;
MA4:EMA(CLOSE,10),COLORYELLOW;
MA5:EMA(CLOSE,12),COLORYELLOW;
MA6:EMA(CLOSE,15),COLORYELLOW;
MA7:EMA(CLOSE,30),COLORRED;
MA8:EMA(CLOSE,35),COLORRED;
MA9:EMA(CLOSE,40),COLORRED;
MA10:EMA(CLOSE,45),COLORRED;
MA11:EMA(CLOSE,50),COLORRED;
MA美股行情软件【通达信】顾比到数线主图指标公式00270312:EMA(CLOSE,60),COLORRED;
T1:=CONST(LLVBARS(LOW,N));
T1HIGH:=CONST(REF(HIGH,T1));
CC:=CONST(CURRBARSCOUNT);
T2:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T1)) AND (HIGH>T1HIGH)));
T2HIGH:=CONST(REF(HIGH,T2));
T3:=CONST(BARSLAST((CURRBARSCOUNT >(CC+T2)) AND (HIGH>T2HIGH)));
T3HIGH:=CONST(REF(HIGH,美股行情软件【通达信】顾比到数线主图指标公式002703T3));
{猎击线:T3HIGH,LINETHICK2,COLOR0000FF;}
猎击线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),LINETHICK2,COLOR0000FF;
DRAWTEXT(ISLASTBAR, T3HIGH, ‘猎击线’)LINETHICK1,COLOR0000FF;
TT1:=CONST(HHVBA美股行情软件【通达信】顾比到数线主图指标公式002703RS(HIGH,P));
TT1LOW:=CONST(REF(LOW,TT1));
CC1:=CONST(CURRBARSCOUNT);
TT2:=CONST(BARSLAST((CURRBARSCOUNT >CC1+TT1) AND (LOWTT2LOW:=CONST(REF(LOW,TT2));
TT3:=CONST(BARSLAST((CURRBARSCOUNT >CC1+TT2) AND (LOWTT3LOW:=CONST(REF(LOW,TT3));
止损线:DRAWLINE(CURRBARSCOUNT=TT3+1, TT3LOW, ISLASTBAR, TT3LOW,1),LINETHICK2,COLORGREEN;
DRAWTEXT(ISLASTBAR, TT3LOW, ‘止损线’)LINETHICK1,COLORLIGREEN;

本文经一线财经网自动排版过滤系统处理!

美股行情软件

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐