博时现金收益货币a【通达信】杀熊刀选股指标公式600982

博时现金收益货币a【通达信】杀熊刀选股指标公式600982。

N:=102;M:=7;M1:=13;N1:=14;M2:=6;N2:=14;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*N/100;
通道2:=AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+M/100)*DD;
通道4:=(1-M/100)*DD;
LSK1:=LVAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(博时现金收益货币a【通达信】杀熊刀选股指标公式600982VAR2,24)/EXPMA(VOL,24))/4,M1);
SUP:=1.06*VAR3;
SDN:=VAR3*0.94;
VAR4:=EXPMA(CLOSE,9)博时现金收益货币a【通达信】杀熊刀选股指标公式600982;
LUP:=EXPMA(V博时现金收益货币a【通达信】杀熊刀选股指标公式600982AR4*1.14,5);
LDN:=EXPMA(VAR4*0.86,5);
LSK2:=LLSK:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N1);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N1);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N1);
PDI:= DMP*100/LSK;
MDI:= DMM*100/LSK;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M2);
ADXR:=EXPMEMA(ADX,M2);
LSK3:=ADX>59 AND ADXR>49;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N2))/(0.015*AVEDEV(TYP,N2));
LSK4:=CCI<-110 AND CCI>-200;
捡金币:=LSK1 AND LSK2 AND LSK3 AND LSK4 AND (C-O)/O>-0.06 ;
LSK6:=FILTER(捡金币,2);
杀熊:捡金币 AND LSK6 ;

本文经一线财经网自动排版过滤系统处理!

博时现金收益货币a

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐