601618中国中冶【通达信】红就牛主图指标公式600161

601618中国中冶【通达信】红就牛主图指标公式600161。

GD:=HHV(HIGH,10);
DD:=LLV(LOW,10);
XJ:=GD*DD;
KF:=SQRT(XJ),COLORGREEN,LINETHICK3;
C1:=C>=KF;
C2:=CAA:=C1>=C2 ;
BB:=C2>C1 ;
STICKLINE(AA,C,O,3.2,0),COLORRED;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(BB,C,O,3.2,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLOR00FF00;
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR000099;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLOR0000AA;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLOR0000DD;
STICKLINE(AA,CLOSE,OPEN,1.3,0),COLOR0000FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(BB,CLOSE,OPEN,3.2,0),COLOR777700;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLORAAAA00;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLORBBBB00;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLORDDDD00;
STICKLINE(BB,CLOSE,OPEN,1.3,0),COLOREEFF00;
STICKLINE(BB,CLOSE,OPEN,0.5,0),C601618中国中冶【通达信】红就牛主图指标公式600161OLORCYAN;
QSX:KF,COLOR00FFFF,LINETHICK3;
IF(C>QSX AND QSX>=REF(QSX,1),QSX ,DRAWNULL),LINETHICK3,COLORRED;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCIA:=EMA(EMA(EMA(CCI,2),2),2);
CCIB:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCIA,CCIB) OR (CCIA>=CCIB))
AND CCIA>=-101 AND CCIA>=REF(CCIA,1)
AND REF(CCIA,1)<-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)601618中国中冶【通达信】红就牛主图指标公式600161)*100;
K:=SM601618中国中冶【通达信】红就牛主图指标公式600161A(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1>REF(J1,1) ;
YJ:=X AND Y ;
DRAWICON(YJ,(LOW * 0.98),13);
DRAWTEXT(YJ,(LOW * 0.97),’买’),COLORYELLOW;

本文经一线财经网自动排版过滤系统处理!

601618中国中冶

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐