春兴精工股票【通达信】顶极品操盘线主图指标公式002606大连电瓷

春兴精工股票【通达信】顶极品操盘线主图指标公式002606大连电瓷。

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
QQ:=STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1);{红1}
{概念股网-股票公式网站 www.gupanG.com}
STICKLINE(QQ,C,O,4,0),COLOR000099;
STICKLINE(QQ,H,L,0.5,0),COLOR000099;
STICKLINE(QQ,CLOSE,OPEN,4.0,0),COLOR9900CC;
STICKLINE(QQ,CLOSE,OPEN,2.9,0),COLORFF00CC;
STICKLINE(QQ,CLOSE,OPEN,1.9,0),COLORFF00FF;
STICKLINE(QQ,CLOSE,OPEN,1.0,0),COLORFF33FF;
STICKLINE(QQ,CLOSE,OPEN,0.5,0),COLORFF66FF;
STICKLINE(QQ,CLOSE,OPEN,0.2,0),COLORFF99FF;
VARD:=CLOSEVARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=春兴精工股票【通达信】顶极品操盘线主图指标公式002606大连电瓷REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
ZZ:=STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0);
STICKLINE(ZZ,C,O,4,0),COLORFF0099;
STICKLINE(ZZ,H,L,0.5,0),COLOR660099;
STICKLINE(ZZ,CLOSE,OPEN,4,0),COLOR006633;
S春兴精工股票【通达信】顶极品操盘线主图指标公式002606大连电瓷TICKLINE(ZZ,CLOSE,OPEN,2.9,0),COLOR339933;
STICKLINE(ZZ,CLOSE,OPEN,1.9,0),COLOR669933;
STICKLINE(ZZ,CLOSE,OPEN,1.5,0),COLOR33CC33;
STICKLINE(ZZ,CLOSE,OPEN,1.0,0),COLOR66CC33;
STICKL春兴精工股票【通达信】顶极品操盘线主图指标公式002606大连电瓷INE(ZZ,CLOSE,OPEN,0.2,0),COLORCCFF33;
EMA5:MA(C,5),COLORRED,LINETHICK2;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMA30:MA(C,30),COLORFF0000,LINETHICK2;
EMA60:MA(C,60),COLORFFFFFF,LINETHICK1;
EMA120:MA(C,120),COLORFF00FF,LINETHICK1;
买入:DRAWICON(CROSS(QQ,ZZ),L,1);
卖出:DRAWICON(CROSS(ZZ,QQ),H,2);
STICKLINE(买入,O,(C-O)/2+O,4,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.9,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,4,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.9,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

本文经一线财经网自动排版过滤系统处理!

春兴精工股票

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐