海南股票【通达信】无为K线主图指标公式什么是上证指数

海南股票【通达信】无为K线主图指标公式什么是上证指数。

Y1:=10;
B0:=REF(CLOSE – OPEN,2);
B1:=REF(CLOSE,1);
B2:=REF(CLOSE,2);
B3:=REF(CLOSE,3);
B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);
CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);
红色持股:STICKLINE((CLOSE = CMAX) and (B1 >= B2) or (B1 >= B3) or (B1 = CMAX) and (B2 = CMIN) or (B3 = CMIN) and (CLOSE >= B2) or (B2 = CMAX) and (B3 = CMIN) and (CLOSE >= B1) or (B3 = CMAX) and (CLOSE >= B1) and (CLOSE >= B2),B1,CLOSE,5,1),colorred;
品红变盘:STICKLINE((CLOSE = CMAX) and (B1 = CMIN),B2,CLOSE,5,1),ColorF0F000;
黄色下跌:STICKLINE((CLOSE = CMIN) and (B1 < B2) or (B1 < B3) or (B1 = CMIN) and (B2 = CMAX) or (B3 = CMAX) and (CLOSE < B2) or (B2 = CMIN) and (B3 = CMAX) and (CLOSE < B1) or (B3 = CMIN) and (CLOSE < B1) and (CLOSE < B2),B1,CLOSE,5,0),coloryellow;
绿色买:STICKLINE((B1 = CMAX) and (CLOSE = CMIN),B2,CLOSE,5,0),Color008000;
STICKLINE((B1 = CMIN) and (CL海南股票【通达信】无为K线主图指标公式什么是上证指数OSE >= B2) or (B2 = CMIN) and (B1 <= B3) or (B3 = CMIN) and (B1 <= B2) and (B2 < B4) and (CLOSE >= B1),B1,B2,5,0),Col海南股票【通达信】无为K线主图指标公式什么是上证指数or008000;
兰色抛售:STICKLINE((B1 = CMAX) and (CLOSE < B2) or (B2 = CMAX) and (B1 > B3) or (B3 = CMAX) and (B1 > B2) and (B2 >= B4) and (CLOSE < B1),B1,B2,5,1),ColorFF0000;
A1:=SAR(5,1,5);
YS1:=EMA(CLOSE,30);
YS2:=IF((CLOSE > 450),8,IF((CLOSE >= 20) and (CLOSE < 150),0.2,IF((CLOSE < 20) and (CLOSE >= 10),0.07,I海南股票【通达信】无为K线主图指标公式什么是上证指数F((CLOSE < 10),0.03,0.07))));
彩龙:STICKLINE((CLOSE > A1),YS1,YS1 + YS2,6,0),ColorF0F000;
STICKLINE((CLOSE < A1),YS1,YS1 - YS2,6,0),Color006600;
STICKLINE(CROSS(CLOSE,A1),YS1,YS1 – YS2,6,0),Color000080;
STICKLINE(CROSS(A1,CLOSE),YS1,YS1 + YS2,6,0),Color6600FF;
生命线:FORCAST(CLOSE,30),circledot,coloryellow;
支撑:=(MA(CLOSE,13))*(0.955);
中轨:MA(CLOSE,26),Linethick2,ColorFF00FF;
上轨:中轨 + (2)*(STD(CLOSE,26)),Linethick2,Color0099FF;
下轨:中轨 – (2)*(STD(CLOSE,26)),Linethick2,Color0066FF;

本文经一线财经网自动排版过滤系统处理!

海南股票

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐