第一财经今日股市鹏华价值基金分析通达信九阴量柱指标公式 002469

第一财经今日股市鹏华价值基金分析通达信九阴量柱指标公式 002469。

鹏华价值基金分析通达信九阴量柱指标公式 002469,这个解读再详细不过了 知识满满!

鹏华价值基金通达信公式九阴量柱指标公式

2020/7/6 8:11:46

{量柱3121}
股票换手率:=VOL/CAPITAL*100,NODRAW,COLORYELLOW;
缩量下跌31:股票换手率*2/3,NODRAW;
缩量下跌21:VOL/2,NODRAW;
缩量下跌32:股票换手率*1/3,NODRAW;
STICKLINE(VOL/2,VOL/2,VOL/2,3,0),COLORYELLOW;
{量价三阴}
YGYJ1:=REF(C,1)>REF(O,1) AND CREF(C,1)-REF(O,1));
阴盖阳:YGYJ1,COLORYELLOW;
STICKLINE(阴盖阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴盖阳,VOL*1.30,'阴盖阳'),COLORYELLOW;}
DRAWTEXT(阴盖阳,VOL*2.05,'宜减持'),COLORYELLOW;
SYLJ1:=REF(C,1)双阴露:SYLJ1,COLORGREEN;
STICKLINE(双阴露,0,V,1,0),COLORGREEN;
{DRAWTEXT(双阴露,VOL*1.70,'双阴露'),COLORWHITE;}
DRAWTEXT(双阴露,VOL*2.15,'往外吐'),COLORGREEN;
TKYJ1:=REF(C,1)>OAND REF(C,1)>CAND O/C>1.02;
跳空高开阴:TKYJ1,COLORRED;
STICKLINE(跳空高开阴,0,V,1,0),COLORRED;
{DRAWTEXT(跳空高开阴,VOL*1.50,'跳空高开阴'),COLORBLUE;}
DRAWTEXT(

鹏华价值基金

跳空高开阴,VOL*2.25,'不怕死'),COLORRED;
{量柱三阴}
AGYJ1:=REF(C,1)>REF(O,1) AND REF(C,1)>REF(C,2) AND CREF(H,1) AND (L阴过阳:AGYJ1 AND VOL>REF(VOL,1),COLORYELLOW;
STICKLINE(阴过阳,0,V,1,0),COLORYELLOW;
{DRAWTEXT(阴过阳,VOL*1.40,'阴过阳'),COLORRED;}
DRAWTEXT(阴过阳,VOL*2.35,'不必娘'),COLORYELLOW;
ABYJ1:=REF(C,1)>REF(O,1) AND C阴并阳:ABYJ1 AND VOLREF(VOL,1)*0.98,COLORGREEN;
STICKLINE(阴并阳,0,V,1,0),COLORGREEN;
{DRAWTEXT(阴并阳,VOL*1.60,'阴并阳'),COLORYELLOW;}
DRAWTEXT(阴并阳,VOL*2.45,'宜减仓'),COLORGREEN;
ALYJ1:= C倍量阴:ALYJ1 AND VOL>REF(VOL,1)*1.5,COLORRED;
STICKLINE(倍量阴,0,V,1,0),COLORRED;
{DRAWTEXT(倍量阴,VOL*1.70,'倍量阴'),COLORWHITE;}
DRAWTEXT(倍量阴,VOL*1.9,'出整洁'),COLORRED;
{定量分析买点儿}
量:VOL,VOLSTICK;
MA1:MA(V,5),COLORWHITE,LINETHICK2;
MA2:MA(V,40),COLORGREEN,LINETHICK2;
MA3:MA(V,135),COLORRED,LINETHICK2;
DRAWICON(CROSS(V,MA1)AND C>REF(C,1)AND C>O,V*1.5,1);
{低量柱}
低量柱:=IF(V=LLV(V,34),9,8);
XG低:=低量柱>8 AND NOT(O=C AND C=H);
STICKLINE(XG低,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(XG低,VOL 25000,'低'),COLORYELLOW;
高倍柱:=VOL>REF(V,1)*1.9AND REF(XG低,1)AND C> REF(C,1);
STICKLINE(高倍柱,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(高倍柱,VOL*1.05,'高倍'),COLORYELLOW;
{假阳}
假阳:=C>O AND REF(C,1)>C;
STICKLINE(假阳,0,VOL,0.5,0),COLORYELLOW;
DRAWTEXT(假阳,VOL*1.65,'假阳'),COLORYELLOW;
{倍量柱}
倍量柱:=VOL>=REF(V,1)*1.5AND C>O;
STICKLINE(倍量柱,0,V,1,0),COLORRED;
DRAWTEXT(倍量柱,VOL*1.1,'倍'),COLORRED;
{小倍量}
倍量5:=1.6小倍量:=REF(MA1,1)AND OSTICKLINE(小倍量,0,V,1,0),COLORRED;
DRAWTEXT(小倍量,VOL*1.35,'小倍'),COLORWHITE;
{倍高兼}
倍量6:=REF(VOL,1)*1.9GB:=IF(V=HHV(V,34),9,8);
高量:=GB>8;
倍高兼:倍量6AND 高量AND REF(C,1)STICKLINE(倍高兼,0,V,1,0)COLORFF00FF;
DRAWTEXT(倍高兼,VOL*1.2,'倍高'),COLORFF00FF;
{梯量}
梯量:=REF(V,1)*1.05STICKLINE(梯量,0,V,1,0),COLORWHITE;
DRAWTEXT(梯量,VOL*1.25,'梯'),COLORWHITE;
{梯高兼}
GB1:=IF(V=HHV(V,34),9,8);
高量2:=GB1>8;
梯高兼:梯量AND 高量2AND REF(C,1)STIC第一财经今日股市鹏华价值基金分析通达信九阴量柱指标公式 002469KLINE(梯高兼,0,V,1,0),COLORYELLOW;
DRAWTEXT(梯高兼,VOL*1.3,'梯高'),COLORYELLOW;
{T4基因变异}
T4基因变异:=VREF(V,2) AND
REF(V,2)>REF(V,3) AND REF(V,4)>REF(V,3) AND UPNDAY(C,3)AND NOT(O=C AND H=O) ;
STICKLINE(T4基因变异,0,V,1,0),COLORLIRED;
DRAWTEXT(T4基因变异,VOL*1.35,'T4变'),COLORLIRED;
{阴连缩}
阴连缩:=CAND REF(V,1)*1.05STICKLINE(阴连缩,0,V,1,0),COLORMAGENTA;
DRAWTEXT(阴连缩,VOL*1.45,'连缩'),COLORWHITE;
{阳连缩}
阳连缩:= UPNDAY(C,3) ANDDOWNNDAY(V,3)
AND NOT(O=C AND H=C) ;
STICKLINE(阳连缩,0,V,1,0),COLORBROWN;
DRAWTEXT(阳连缩,VOL*1.45,'阳连缩'),COLORRED;
{平量}
压低量:=V>REF(V,1)*0.98 AND VSTICKLINE(压低量,0,V,1,0),COLORGREEN;
DRAWTEXT(压低量,VOL*1.5,'压低'),COLORGREEN;
平量:=V>REF(V,1)*0.98 AND VSTICKLINE(平量,0,V,1,0),COLORGREEN;
DRAWTEXT(平量,VOL*1.5,'平量'),COLORRED;
{阴梯量}
阴梯量:=V>REF(V,1)*1.05 AND
REF(V,1)>REF(V,2)*1.05 ANDREF(C,1)>C第一财经今日股市鹏华价值基金分析通达信九阴量柱指标公式 002469
ANDREF(C,2)>REF(C,1) ANDREF(C,3)>REF(C,2) ;
STICKLINE(阴梯量,0,V,1,0),COLORRED;
DRAWTEXT(阴梯量,VOL*1.45,'阴梯'),COLORRED;
{倍缩}
缩倍:=REF(V,1)*0.48>VAND NOT(O=C AND H=O);
STICKLINE(缩倍,0,V,1,0),COLORGREEN;
DRAWTEXT(缩倍,VOL*1.6,'2S'),COLORGREEN;
{缩三一}
缩三一:= REF(V,1)*0.64>V AND V*1.9>REF(V,1) AND NOT(O=C AND H=O) ;
STICKLINE(缩三一,0,V,1,0),COLORGREEN;
DRAWTEXT(缩三一,VOL*1.55,'3S'),COLORGREEN;
DRAWTEXT_FIX(1,0,0.07,0,' 1、 价跌缩量下跌三一,为多方面基本测市,后势涨跌;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.14,0,' 2、 价跌缩量下跌二一,为多方面强悍测市,后势必涨;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.21,0,' 3、 价涨缩量下跌三一,为多方面主力控盘优良,后势涨跌第一财经今日股市鹏华价值基金分析通达信九阴量柱指标公式 002469;'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.28,0,' 4、 价涨缩量下跌二一,为多方面主力控盘非常好,后势必涨。'),COLORFF00FF;
DRAWTEXT_FIX(1,0.25,0,0,'大家必须的是一种知行合一,马上反映的实际操作,而不是胡思乱想的迟疑,看到了交易信号就反映而忘记成交价,阳胜进,阴获胜,是股票市场大神的一种股票操盘设计风格。'),COLORRED;

以上就是小编为您带来的关于“鹏华价值基金通达信公式九阴量柱指标公式”的指标公式,更多内容请关注牛cd股市动态网!

本文经一线财经网自动排版过滤系统处理!

第一财经今日股市

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐