000756股票【通达信】底与加速指标公式巨力索具股票

000756股票【通达信】底与加速指标公式巨力索具股票。

VAR1:=((CLOSE-MA(000756股票【通达信】底与加速指标公式巨力索具股票CLOSE,6))/(MA(CLOSE,6)))*(100);
VAR2:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VAR3:=((CLOSE-MA(CLOSE,32))/(MA(CLOSE,32)))*(100);
VAR4:=(VAR1+VAR2+VAR3)/(3);
VAR5:=EMA(VAR4,5);
MACD:(EMA(EMA(VAR1,5),5))*(3),COLORFF00FF,COLORSTICK,LINETHICK2;
VAR6:=IF((VAR4<=(-20)),10,0);
VAR7:=HHV(VAR6,10);
STICKLINE((VAR6=10),20,10,1,0),COLOR0000FF;
底:IF((VAR6=10),10,0);
DRAWTEXT((VAR6=10),LOW,’底’),COLORFFFFFF;
VARA:=IF(VAR7 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
{概念股网-股票公式网站 www.gupAng.com}
K:(EMA(VAR5,5))*(2),CO000756股票【通达信】底与加速指标公式巨力索具股票LORFFFF00;
D:EMA(K,5),COLOR0000FF;
J:(K)*(3)-(D)*(2),COLOR00FFFF;
VAR8:=(HIGH+LOW+CLOSE)/(3);
VAR9:=(VAR8-MA(VAR8,14))/((0.015)*(AVEDEV(VAR8,14)));
VAR10:=(VAR8-MA(VAR8,70))/((0.015)*(AVEDEV(VAR8,70)));
VAR11:=IF((VAR9>=15000756股票【通达信】底与加速指标公式巨力索具股票0) AND (VAR9<200) AND (VAR10>=150) AND (VAR10<200),10,0);
VAR12:=IF((VAR9<=(-150)) AND (VAR9>(-200)) AND (VAR10<=(-150)) AND (VAR10>(-200)),(-10),VAR11);
VAR13:=((CLOSE-MA(CLOSE,13))/(MA(CLOSE,13)))*(100);
VAR14:=100-ABS(VAR13);
VAR15:=IF((VAR14<90),VAR14,100);
VAR16:=IF((VAR10>=200) AND (VAR9>=150),15,IF((VAR10<=(-200)) AND (VAR9<=(-150)),(-15),VAR12))+60;
VAR17:=(VAR16>60) AND (VAR15<150);
加速:IF(VAR17 AND (COUNT(VAR17,20)=1),10,0);
DRAWTEXT(VAR17 AND (COUNT(VAR17,20)=1),10,’加速’),COLORFFFFFF;

本文经一线财经网自动排版过滤系统处理!

000756股票

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐