贝因美股票【通达信】日出股海主图指标公式北方国际股吧

贝因美股票【通达信】日出股海主图指标公式北方国际股吧。

MA5:MA(C,5),COLORWHITE;
MA20:MA(C,20),COLORYELLOW;
MA30:MA(C,30),COLORRED;
MA60:MA(C,60),COLORGREEN;
MA90:MA(C,90),COLORBLUE;
NA120:MA(C,120),COLORE66878;
MA250:MA(C,250),COLORFF937F;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*RE贝因美股票【通达信】日出股海主图指标公式北方国际股吧F(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
STICKLINE(HHJSJDB>HHJSJDC,HHJSJDB,HHJSJDC,10,0),COLORYELLOW;
STICKLINE(HHJSJDC>HHJSJDB,HHJSJDB,HHJSJDC,10,0),COLORBLUE;
MA21:=EMA(CLOSE,21);
MID:=MA(CLOSE,21);
风险线:= MA(CLOSE,13);
止损线:= MA(C贝因美股票【通达信】日出股海主图指标公式北方国际股吧LOSE,27);
牛熊线:=EMA(C,250);
界:=MA(CLOSE,21);
DRAWTEXT(CROSS(MA5,界),(LOW * 0.80),’◇底背离’),COLORWHITE;
DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.96),’主升浪’),COLORRED,LINETHICK3;
DK:=MA(((SLOPE(C,20)*5)+C),20);
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORRED;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(DK<=C AND CLOSESTICKLINE(DK<=C AND CLOSESTICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORGREEN;
STICKLINE(DK>C AND CLOSE>=OPEN贝因美股票【通达信】日出股海主图指标公式北方国际股吧,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(DK>C AND CLOSESTICKLINE(DK>C AND CLOSEDRAWTEXT(CROSS(C,DK),LOW*0.99,’★B’),COLORMAGENTA;
DRAWTEXT(CROSS(DK,C),H*1.01,’☆S’),COLORYELLOW;
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠45上升’),COLORWHITE;

本文经一线财经网自动排版过滤系统处理!

贝因美股票

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐