300164通源石油002027 通达信新换手率指标公式

300164通源石油002027 通达信新换手率指标公式。

002027 通达信新换手率指标公式

002027 通达信新换手率指标公式

HSL:100*VOL/CAPITAL,VOLSTICK;
M3:=SMA(HSL,3,1);
MH1:MA(HSL,5),COLORRED;
MH2:MA(HSL,10);
MH3:MA(HSL,20);
MH4:MA(HSL,100);
警戒值:MH3/MH4,COLORRED,NODRAW;
S1:=警戒值-LLV(警戒值,30);
IF(UPNDAY(MH4,3)300164通源石油002027 通达信新换手率指标公式 警戒值>0.7,MH4,DRAWNULL),COLORBLUE;
R1:=(OPEN+2*CLOSE)/3;
A1:=(R1*6+REF(R1,1)*5+REF(R1,2)*4+REF(R1,3)*3+REF(R1,4)*2+REF(R1,5)*1)/21,LINETHICK3,COLORGREEN;
BA1:=(A1-REF(A1,1))/REF(A1,1)*100;
AB:=HSL/REF(HSL,2)*100;
AB2:=HSL/REF(HSL,1)*100;
DRAWTEXT(AB<55 REF(AB2,1)>50 REF(BA1,2)>1 REF(HSL,2)>2.5 HSL<6,2*HSL,'A'),COLORWHITE;
ZF1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE

002027

,1)*100;
DRAWTEXT(AB2<60 AB2>50 REF(BA1,1)>0.5 HSL>1.2 HSL<6,2*HSL,'B'),COLORWHITE;
DRAWTEXT(AB<55 REF(AB2,1)>50 REF(HSL,2)>2.5 HSL<6 AB<40 ZF1<3 BA1<-0.3,3*HSL,'选择突破方向'),COLORWHITE;
AX1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
AX2:=HSL/MH4;
AX2A:=HSL/REF(HSL,1);
DRAWTEXT(AX1>3 AX1<5 AX2A>2 AX2>2,1.2*HSL,'庄家痕迹'),COL300164通源石油002027 通达信新换手率指标公式ORMAGENTA;
AX3:=IF(AX1>3 AX1<5 AX2A>2300164通源石油002027 通达信新换手率指标公式 AX2>2,2,DRAWNULL);
AX4:=COUNT(AX3>1,20);
DRAWTEXT(AX4=2 AX1>3 AX1<5 AX2A>2 AX2>2,1.5*HSL,'加自选'),COLORRED;

本文经一线财经网自动排版过滤系统处理!

300164通源石油

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐