空转套利包括哪些600469 通达信骑黑马优化版指标公式

空转套利包括哪些600469 通达信骑黑马优化版指标公式。

600469 通达信骑黑马优化版指标公式

600469 通达信骑黑马优化版指标公式

GU1:=6;
GU2:=27;
GU3:=5;
STICKLINE(0.01,105,0,5,0)COLOR003300;
STICKLINE(0.01,-10,0,5,0)COLOR0空转套利包括哪些600469 通达信骑黑马优化版指标公式03300;
{INPUT:空转套利包括哪些600469 通达信骑黑马优化版指标公式GU1(6,1,100),GU2(27,1,200),GU3(5,1,100),N1(9,1,90),M1(3,30,1);}
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
STICKLINE(UP,-10,-1,4,0),COLOR0000BB;
STICKLINE(DOWN,-10,-1,4,0),COLOR009900;
LX_JW1:=100*(CLOSE-REF(CLOSE,GU1))/REF(CLOSE,GU1);
LX_JW2:=MA(LX_JW1,(2*GU1))*2.5;
LX_JW3:=(CLOSE-LLV(LOW,GU2))/(HHV(HIGH,GU2)-LLV(LOW,GU2))*100;
LX_JW4:=3*SMA(LX_JW3,5,1)-2*SMA(SMA(LX_JW3,5,1),3,1);
LX_JW5:=EMA(LX_JW4,GU3);
LX_JW6:=REF(LX_JW5,1);
DRAWBAND(LX_JW2+50,RGB(200,0,210),50,RGB(60,180,50));
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);
黑马线:EMA(A1,5),LINETHICK3,COLORRED;
反切线:90-EMA(A1,5),LINETHICK3,COLOR00AAFF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
A4:=(空转套利包括哪些600469 通达信骑黑马优化版指标公式(C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线: (EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW,NODRAW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
DRAWTEXT(CROSS(趋势线,黑马线)AND 黑马线>20 AND 黑马线DRAWTEXT(CROSS(趋势线,0) AND 黑马线<40,5,'大黑马');
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),LINETHICK2,COLORF830F8;
大势已去:IF(CROSS(黑马线,A1) AND 黑马线>70 AND 趋势线>80,90,100),LINETHICK2,COLORGREEN;
50,LINETHICK3,COLORE66878,POINTDOT;
70,COLORYELLOW,POINTDOT,LINETHICK2;
DRAWTEXT(CROSS(黑马线,反切线),黑马线,'上涨'),COLORWHITE;
DRAWTEXT(CROSS(黑马线,70),黑马线,'快牛'),COLORYELLOW;
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORWHITE;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS

600469

(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
DRAWTEXT(CROSS(C1,75),70,'冲顶'),COLORWHITE;

本文经一线财经网自动排版过滤系统处理!

空转套利包括哪些

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐